System Health

Our system health is a real-time view of the performance of Employee Advocacy. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Outage - Sharing Videos to LinkedIn
Incident Report for Employee Advocacy
Resolved
LinkedIn's video-sharing functionality has been restored. Thank you for your patience as we investigated and monitored this issue.
Posted Aug 18, 2022 - 10:06 CDT
Investigating
We are currently investigating an issue with sharing video stories to LinkedIn. We will provide more information shortly.
Posted Aug 17, 2022 - 13:21 CDT
This incident affected: Employee Advocacy - Web Application.